View Single Post
  #27  
Old 01-08-2016, 21:35
YuqseLx YuqseLx is offline
Friend
 
Join Date: Jan 2016
Location: Turkey
Posts: 8
Rept. Given: 0
Rept. Rcvd 0 Times in 0 Posts
Thanks Given: 22
Thanks Rcvd at 9 Times in 6 Posts
YuqseLx Reputation: 0
Quote:
Originally Posted by TempoMat View Post
Hi,

I am unable to run this program on WinXP Pro SP3 on a computer, because it is apparently looking for .Net mscore.dll version 4.0.30319 but mine is 4.031106.
The interesting thing though is the fact that the error message you receive when executing the program only does say:

To run this application, you must first install one of the following versions of the .Net Framework: 4.0

There is no hint of the exact version required>
It took me some time before I could figure out, that the error is related to the version as I already did several reinstall and repair of the version 4.0 of the Framework.

As it has now turned out this is not the only .Net App I am unable to run on the computer because of the version conflict.
I have I had to partially reinstall the WinXP on the computer recently, due to the partition table of the Drive with the OS for unknown reasons been filled with 0s and consequently WinXP always crashing when I tried resuming the computer from sleep mode.

If anyone has the mscore.dll version 4.0.30319 I will appreciate it, if he/she can upload it somewhere for me.

Thanks TempoMat.
Hi, can you try this ?
http://www.dll-files.com/dllindex/dll-files.shtml?mscoree
Click download and choose 4.0.30319 + version and copy system32 or (and) syswow64 folder. Please rename older mscoree.dll to mscoree1.dll

Last edited by YuqseLx; 01-08-2016 at 21:40.
Reply With Quote
The Following User Says Thank You to YuqseLx For This Useful Post:
Indigo (07-19-2019)