EXETOOLS FORUM  

Go Back   EXETOOLS FORUM > General > Community Tools

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 11-17-2017, 22:19
CodeCracker CodeCracker is offline
Family
 
Join Date: Jun 2011
Posts: 230
Rept. Given: 15
Rept. Rcvd 213 Times in 56 Posts
Thanks Given: 8
Thanks Rcvd at 695 Times in 156 Posts
CodeCracker Reputation: 200-299 CodeCracker Reputation: 200-299 CodeCracker Reputation: 200-299
Code2Asm

Code2Asm: C#/VB code to (x32) assembler - disassemble x32

Last edited by CodeCracker; 11-26-2017 at 16:07.
Reply With Quote
The Following User Gave Reputation+1 to CodeCracker For This Useful Post:
atom0s (11-18-2017)
The Following 6 Users Say Thank You to CodeCracker For This Useful Post:
atom0s (11-18-2017), dave_omirora (11-27-2017), Nacho_dj (11-19-2017), TechLord (11-27-2017), wilson bibe (11-17-2017), zeuscane (11-18-2017)
  #2  
Old 11-26-2017, 16:08
CodeCracker CodeCracker is offline
Family
 
Join Date: Jun 2011
Posts: 230
Rept. Given: 15
Rept. Rcvd 213 Times in 56 Posts
Thanks Given: 8
Thanks Rcvd at 695 Times in 156 Posts
CodeCracker Reputation: 200-299 CodeCracker Reputation: 200-299 CodeCracker Reputation: 200-299
New version out!

New:
- Fixed a bug with c2 opcode size,
- Now require only Framework 4.0 and not Framework 4.5
Attached Files
File Type: zip CodeToAsmFr4.zip (72.8 KB, 11 views)
Reply With Quote
The Following User Says Thank You to CodeCracker For This Useful Post:
niculaita (11-27-2017)
  #3  
Old 11-26-2017, 17:52
sendersu sendersu is offline
VIP
 
Join Date: Oct 2010
Posts: 826
Rept. Given: 324
Rept. Rcvd 216 Times in 110 Posts
Thanks Given: 165
Thanks Rcvd at 237 Times in 121 Posts
sendersu Reputation: 200-299 sendersu Reputation: 200-299 sendersu Reputation: 200-299
thanks!

a quick q -
>>Now require only Framework 4.0 and not Framework 4.5

why is that?

as far as I know .net fw .4.5 (as well as 4.6, 4.7) are just in-place replacement for the 4.0!
Reply With Quote
  #4  
Old 11-26-2017, 22:46
CodeCracker CodeCracker is offline
Family
 
Join Date: Jun 2011
Posts: 230
Rept. Given: 15
Rept. Rcvd 213 Times in 56 Posts
Thanks Given: 8
Thanks Rcvd at 695 Times in 156 Posts
CodeCracker Reputation: 200-299 CodeCracker Reputation: 200-299 CodeCracker Reputation: 200-299
What I meant is minimum requirement, the old version was requiring Framework 4.5 at last: was by mistake compiled with Framework 4.5 I had installed.
Should now work with any framework >= 4.0.
Reply With Quote
The Following 2 Users Say Thank You to CodeCracker For This Useful Post:
niculaita (11-27-2017), sendersu (11-26-2017)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT +8. The time now is 10:48.


��ICP��05004977��
Always Your Best Friend: Aaron, JMI, ahmadmansoor, ZeNiX