Exetools  

Go Back   Exetools > General > General Discussion

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #16  
Old 02-13-2004, 15:53
least
 
Posts: n/a
Hi,
to the breakpoints that doesn't break in sice, which system you use? If it is XP, it is known problem which has been discussed many times on woodmanns forum.
One question concerning your post, what aplication nags "the injected code is not responding" olly or that app?
Also try to look to binaries of your program and search for that "The trial period has ended. You have no more uses left.". If you won't find it plain, try also unicode. This could narrow your search; also instead of setting classical breakpoint try memory breakpoint (on read) on the api adress in import table.
Hope it helps.
least
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 questions about hasp suddenLy General Discussion 3 01-12-2005 01:51
Humor and a few questions. Innocent General Discussion 6 08-10-2004 02:51
Armadillo questions? ManSun General Discussion 20 05-12-2004 17:46
2 questions (IDA / Windows 2k/2k3) skyper General Discussion 8 04-22-2004 08:44
some unpacking questions gnasher General Discussion 2 01-03-2004 20:44


All times are GMT +8. The time now is 17:19.


Always Your Best Friend: Aaron, JMI, ahmadmansoor, ZeNiX, chessgod101
( 1998 - 2024 )